View composer

VMware Alert – View Composer 2.0.x no esta soportado en vCenter 4.1

Que tal Gente, el día de hoy al prender mi laptop y comenzar a navegar en internet me encuentro con una alerta de VMware dentro de mi browser :

Me re direcciona a support insider y me encuentro con el siguiente mensaje:

VMware ALERT: VMware View Composer 2.0.x is not supported in a vSphere vCenter Server 4.1


VMware ESX 4.1 & vCenter 4.1 solo pueden ser instalados en servidores de 64 bits, y VMware Composer 2 no tiene la capacidad actualmente de ser instalado en servidores de 64 bits.

En el kb oficial sobre este problema solo nos recomienda que actualmente aquellos que tenemos un ambiente con VMware Composer 2, no actualicemos a la versión 4.1.

Aquí les dejo la liga para el kb oficial:

http://kb.vmware.com/kb/1011292